Commit 95a021d4 authored by colm's avatar colm

adding python-dateutil to the requirements inside setup.py to enable pip...

adding python-dateutil to the requirements inside setup.py to enable pip install -e . when installing etherdump
parent f9bb4444
......@@ -31,6 +31,6 @@ setup(
description='Etherdump an etherpad publishing & archiving system',
# long_description=open('README.md').read(),
install_requires=[
"html5lib", "jinja2"
"html5lib", "jinja2", "python-dateutil"
]
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment