Commit 5e2f05fd authored by eric's avatar eric

Load polyfill automatically on Chrome

parent 93437b8a
......@@ -79,7 +79,7 @@ Tested browsers:
- Epiphany 3.16 (3.6.1 doesn't work)
- Safari > 7.0
- Chromium from versions 29 to 33
- With polyfill (see in `examples` folder):
- With polyfill (loaded automatically on Chrome):
- Chromium 43
- Firefox 39
......
// html2print needs CSS regions
// load a ‘polyfill’ if the browser does not support it
if (window.chrome) {
console.log('running chrome, no support for css regions; loading the polyfill');
var script = document.createElement('script');
script.setAttribute('src', 'assets/lib/css-regions.min.js');
document.getElementsByTagName('head')[0].appendChild(script);
};
$(function() {
// ________________________________ INIT __________________________________ //
// Creating crop marks
......
This source diff could not be displayed because it is too large. You can view the blob instead.
This source diff could not be displayed because it is too large. You can view the blob instead.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment